Initial Aims

• SAH Journal aims to be all-encompassing in terms of subject, contribution and readership across the field of Arts and Humanities.

• SAH Journal aims to facilitate a challenging but accessible platform for a diverse range and lively mix of critical analysis and informed opinion.

• SAH Journal aims to become an authoritative teaching and learning resource.
Initial Aims

• While original academic content will be core, the journal aims to reach out to a wider audience in a broader manner than many existing journals.

• Divisions between academic disciplines within the arts and humanities are increasingly blurred, SAH Journal aims to create a space which can include a wide range of disciplines aimed at AND beyond those disciplines.
OPEN ACCESS

FREE
IMMEDIATE
RESEARCH ARTICLES
ONLINE
AVAILABILITY
RE-USE RIGHTS
Noises Off...

- Emerges from conversation between librarians and teachers
  - Where to publish, how to publish, what to publish?

- Emerges from conversation between teachers and students
  - Where to publish, how to publish, what to publish?

- Becomes a conversation between librarians, teachers and students
  - Where to publish, how to publish, what to publish?

- All informed by the ongoing question: WHY PUBLISH?
Structural Issues

• Publisher: The Editorial Team
• Editor-in-Chief / Managing Editor

• Editorial Board (ROI, UK)
  – NUI Galway, University of Ulster, Bournemouth University, Dublin Business School, National College of Ireland, Maynooth University

• Meets at key points during the publishing cycle
  – pre-submission, completed review, copy-editing, issue launch

• Proposal to establish an Advisory Board to include a larger number of members allowing for a smaller, streamlined Editorial Board
Content of Issue No. 1

• **History:** UG article (5,800 words), French Resistance in WWII

• **Literature:** Faculty-level article, (4,600 words), King Lear

• **Psychology:** UG article (4,700 words), Anxiety and Depression
Content of Issue No. 1

- **Literature:** UG article (5,100 words), Elizabeth Bowen and Anglo-Irish Identity

- **Film:** UG article (4,800 words), Female Roles in the Films of Fellini

- **Film:** PG article (7,000 words), Sustainability and Film Production
Future Plans

• To establish a sustainable structure allowing for two issues per calendar year (June / December)

• To investigate a crowdsourced solution for ongoing funding | www.fundit.ie

• To consider variations in the shape and content of future issues

• Subject specific issues, special interest issues, commemorative issues...
Library as Publisher

1. Opportunity
2. Journal Subscription Costs
3. Faculty Attitudes
4. Every Scholar’s Challenge
5. Every Library’s Challenge
6. OA Journals in Ireland
Our Opportunity!

Ever-increasing journal subscription prices continue to stress the academic community in both economic and intellectual terms. Deploying newly available tools and approaches to article production in a collaborative manner offer dramatic reductions in cost. This level of cost saving practically mandates a re-thinking of the entire business model for scholarly publishing.

Julian H. Fisher, 2008 (co-founder of Scholarly Exchange)
Assertions

• Librarians are aware of both the economics and technology of publishing

• Open Access (OA) is technologically viable

• OA is good for scholars and the public good

(Increased visibility and citations)

“Full text downloads were 89% higher, PDF downloads 42% higher, and unique visitors 23% higher for open access articles than for subscription access articles. Abstract downloads were 24% lower for open access articles.”

Davis, PM et al. (2008). Open access publishing, article downloads, and citations: randomised controlled trial (11 journals / 1,600+ articles)

• Increase visibility of, and access to, publically funded research outputs

• Support free flow of information

• Researchers are free to publish wherever they feel is most appropriate

• ‘Green’ Open Access is mandated ("should be deposited")

• ‘Gold’ Open Access is complementary (encouraged)
Journal Subscription Costs

• Steady increase in subscription prices for scholarly journals (value for money?)

• 2015 Cost Projections by Broad Subject (U.S. and non-U.S.)
  – Arts and Humanities Index = + 5.3%
  – Social Sciences Citation Index = + 7.0%
  – Science Citation Index = + 5.9%

  LJ Periodicals Price Survey, 2014
What could the UK academic community do with £14.5 million? That is the same as the yearly tuition fees for over 1600 undergraduates paying £9,000 fees. And that is what just 19 Universities in the UK are spending in total during a single year on journal subscriptions to a single publisher.

THE COST OF ACADEMIC PUBLISHING
(Open Access Working Group, April 24, 2014)
Journal Subscription Costs

• Practice of publishers of mandatory journal subscription bundling

• Steady decrease of publishing costs (supposition)

• Squeezed library space and budgets

• Does the publishing process need to cost what it does?
I'm opening an academic-publishing-themed restaurant. You bring the ingredients and get volunteers to cook and serve. Now pay me $10,000.
Faculty Attitude towards Librarians

- Librarians assist scholar’s research needs
- Librarians are information service providers
- Librarians are an instrumental means-to-an-end
- Some scholars see library open access publishing as a threat to academic freedom
Every Scholar’s Challenge...

- **Negative Liberty** = academic freedom from external constraint ("do what it takes"; "rational control")

versus...

- **Positive Liberty** = academic freedom to pursue a self-determined course of actions ("self-mastered autonomy")

Isaiah Berlin, 1958 *Two Concepts of Liberty*
Every Library’s Challenge...

- Requirement to add value to all publisher functions
  - Strong quality control processes (led by academic review)
  - Manage all publication and post-publication processes

- Example:

  - Home to more than 30 e-journals...
  - Journal web hosting
  - Rights management
  - Distribution and accessibility
  - Sustainable business models
  - Engage with emerging models of scholarly communication
  - Digital preservation
  - Etc...

Michigan Journals, 2015
Ireland OA Journal Landscape

- Increases the visibility and ease of use of open access scientific and scholarly journals
- Comprehensive one-stop shop for OA journal users

- **World** = 10,586 Journals / 134 countries / 1.9 Mio.+ Articles *(as of May 2015)*

- **Ireland** = **Fourteen** Journals *(as of May 2015)*
OA Journal Example in Ireland

- Irish Journal of Applied Social Studies
  *(Digital Commons / EdiKit)*
OJS

• Public Knowledge Project founded in 1998 by John Willinsky / Simon Fraser University, Canada

• 2001 Open Journals Systems released as open source software

• OJS is installed and controlled locally

• Online submission and management of all content

• Fully assists the refereed publishing process
Journals using Open Journals Systems

East Asia & Pacific: 1160
Europe & Central Asia: 1318
Latin America & Caribbean: 1939
Middle East & North Africa: 110
North America: 731
South Asia: 208
Sub-Saharan Africa: 257
unknown: 1298
Total: 7021

https://pkp.sfu.ca/ojs/ojs-usage/ojs-map/
Commitment to a thorough and high-quality academic review process!
Publication Ethics

SAH is committed to upholding high ethical standards throughout the review and publication process. The editorial and review team follows rigorous academic review guidelines and adheres to COPE guidelines where appropriate. SAH is a not-for-profit publishing entity with no commercial interests.

The journal uses anti-plagiarism software to ensure academic integrity.

ACADEMIC REVIEW FORM

<table>
<thead>
<tr>
<th>TITLE:</th>
<th>Excellent</th>
<th>Fair</th>
<th>Poor</th>
<th>Reviewer's Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Does it clearly describe the article?</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>ABSTRACT:</th>
<th>Excellent</th>
<th>Fair</th>
<th>Poor</th>
<th>Reviewer's Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Does it reflect the content of the article?</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>INTRODUCTION:</th>
<th>Excellent</th>
<th>Fair</th>
<th>Poor</th>
<th>Reviewer's Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Does it describe what the author hoped to achieve accurately, and clearly state the problem being investigated? Normally, the introduction should summarise relevant research to provide context, and explain what other authors’ findings, if any, are being challenged or extended. It should describe the experiment, the hypothesis(es) and the general experimental design or method.</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>GRAPHICAL ABSTRACTS AND/OR HIGHLIGHTS</th>
<th>Excellent</th>
<th>Fair</th>
<th>Poor</th>
<th>Reviewer's Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Where these are included, please check the content and if possible make suggestions for improvements. Do the figures and tables inform the reader, are they an important part of the story? Do the figures describe the data?</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Transparency and Best Practice in Scholarly Publishing

Who edits the journal?
What are people’s credentials?
## Transparency and Best Practice in Scholarly Publishing

<table>
<thead>
<tr>
<th>Variable</th>
<th>Approach</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author fees</td>
<td>N/A</td>
</tr>
<tr>
<td>Copyright</td>
<td>Attribution-NonCommercial-NoDerivatives 4.0 International (CC BY-NC-ND 4.0)</td>
</tr>
<tr>
<td>Identification of and dealing with allegations of research misconduct/ conflict of interest</td>
<td>COMMITTEE ON PUBLICATION ETHICS (<a href="https://cope.codeforuniversity.org">COPE</a>)</td>
</tr>
<tr>
<td>Ownership and management</td>
<td>The Editorial Team</td>
</tr>
<tr>
<td>Access</td>
<td>Full and immediate open access</td>
</tr>
</tbody>
</table>
## Transparency and Best Practice in Scholarly Publishing

<table>
<thead>
<tr>
<th>Variable</th>
<th>Approach</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revenue sources</td>
<td>Clearly stated when applicable</td>
</tr>
<tr>
<td>Advertising</td>
<td>N/A</td>
</tr>
<tr>
<td>Publishing schedule</td>
<td>Two issues per year</td>
</tr>
<tr>
<td>Solicitation of manuscripts</td>
<td>Appropriate; well targeted; unobtrusive</td>
</tr>
<tr>
<td>Open Access Scholarly Publishers</td>
<td>Membership application in process</td>
</tr>
<tr>
<td>Association (OASPA)</td>
<td></td>
</tr>
</tbody>
</table>
Explicit and full commitment to the philosophy of Open Access
Infrastructure Services

• Web hosting:
  – OS platform: Linux
  – PHP version: 5.5.24
  – Database driver: MySQL 5.1.73

• ISSN:
  – NLI (minimum 5 articles for serial publication)
  – Online (2009-7298) and Print (2009-728X)

• CrossRef:
  – Durable links to reliably identify content
  – DOI prefix 10.18193

• OJS supports OAI-PMH (service provider requests based on HTTP; metadata encoded in XML)
Journal Management / Roles

Read me first...

Editor

Author

Reviewer

Copy Editor & Proof Reader & Layout Editor
Journal Management

Management Pages
» Files Browser
» Journal Sections
» Review Forms
» Languages
» Masthead
» Prepared Emails
» Reading Tools
» Setup
» Stats & Reports
» Payments
» System Plugins
» Import/Export Data

Plugin Management

This page allows the Journal Manager to review plugins. They are divided into categories, according to their function:

» Metadata Plugins
» Authorization Plugins
» Block Plugins
» Citation Format Plugins
» Citation Database Connector Plugins
» Citation Output Plugins
» Citation Extraction Plugins
» Gateway Plugins
» Generic Plugins
» Implicit Authentication Plugins
» Import/Export Plugins
» OAI Metadata Format Plugins
» Payment Plugins
» Public Identifier Plugins
» Report Plugins
» Theme Plugins

Install A New Plugin

Users
» Users Enrolled in this Journal
» Enroll a User from this Site in this Journal
» Show users with no role
» Create New User
» Merge Users

Roles
» Journal Managers
» Editors
» Section Editors
» Layout Editors
» Copyeditors
» Proofreaders
» Reviewers
» Authors
» Readers
» Subscription Managers
Journal Statistics

• Google Analytics
• OJS inbuilt Stats & Report Plugins...
  – Counter Stats
    (Counting Online Usage of Networked Electronic Resources)
  – View Report (readership for each article)
  – Timed Views Report (readership for each article filtered by a user-defined timespan)
  – Articles Report (list of articles and their info)
  – Review Report (list of review assignments for a journal)
  – ...

Indexing... a sample

**Indexing... a sample**

**edepositIreland**
self-deposit service to all publishers in Ireland; content is discoverable alongside **TARA**

**ULRICHSCWEB**
GLOBAL SERIALS DIRECTORY
source of bibliographic and publisher information on more than 300,000 periodicals of all types academic and scholarly journals...

**DOAJ**
DIRECTORY OF OPEN ACCESS JOURNALS
Extensive stress testing | 50+ questions application form

**SHERPA/ROMEO**
Publisher's copyright & archiving policies (JISC funded)

**OCLC**
OIAster is a union catalogue of millions of records representing open access resources using OAI-PMH
Journal Impact

via SUSHI-Lite (Standardised Usage Statistics Harvesting Initiative)

– **Usage:** clicks, downloads, views, library holdings, video plays
– **Captures:** bookmarks, code forks, favourites, readers, watchers
– **Mentions:** blog posts, comments, reviews, Wikipedia links
– **Social media:** +1s, likes, shares, Tweets
– **Citations:** PubMed Central, Scopus, USPatentOffice
Preservation...

- **LOCKSS** (Lots Of Copies Keep Stuff Safe)
  - Open Source digital preservation system
  - Via dedicated LOCKSS box (“digital stacks”)
  - Decentralised and distributed for authentic and perpetual preservation/access

- **PKP Private LOCKSS Network**
  - Pilot phase until August 2015 (requires OJS 2.4.6 or higher)
  - Dark archive activated by trigger events
    - Explicit notification by Journal Manager
    - Cessation of deposits into PKP-PLN

http://www.lockss.org/
Going Forward... Getting Organised

Promoting the development of innovative, sustainable publishing services in academic & research libraries

The LPC fosters collaboration, knowledge-sharing, and the development of common practices for library publishers. Our goal is to explore how to better serve the scholarly communication needs of the academic community, through sustainable, innovative library publishing solutions aligned with institutional missions.

Announcements
Posters from the 2015 LPForum are now available to view. Stay tuned for slides and recordings. More >

The LPC celebrated its official launch as an ongoing membership organization on July 1. More >
Competencies... a sample

LaTeX
Document preparation system for high-quality typesetting

TEI
XML flavour to mark up texts for online research, teaching, and preservation
Competencies... a sample

Publishing Rights Management

Digitisation &
Digital Preservation

Communication & Coordination...
Studies in Arts and Humanities (SAH) is an interdisciplinary academic collaboration whose enduring concern is with social, political and cultural practices, in the context of mapping transformations in contemporary society.

Register with SAH to receive publication updates.

Vol 1, No 1 (2015)

TABLE OF CONTENTS
Conor Murphy
Lecturer | DBS School of Arts

Alexander Kouker
Research Librarian | DBS Library